Linux Command-Line Editors Vulnerable To High Severity Bug

Linux Command-Line Editors Vulnerable To High Severity Bug

A bug impacting editors Vim and Neovim could allow a trojan code to escape sandbox mitigations. A high-severity bug impacting two popular command-line text editing…

View More Linux Command-Line Editors Vulnerable To High Severity Bug
A backdoor in Optergy tech could remotely shut down a smart building ‘with one click’

A backdoor in Optergy tech could remotely shut down a smart building ‘with one click’

Homeland Security has given the maximum severity score for a vulnerability in a popular smart building automation system. Optergy’s Proton allows building owners and managers…

View More A backdoor in Optergy tech could remotely shut down a smart building ‘with one click’
New RCE vulnerability impacts nearly half of the internet's email servers

New RCE vulnerability impacts nearly half of the internet’s email servers

A critical remote command execution (RCE) security flaw impacts over half of the Internet’s email servers, security researchers from have revealed today. The vulnerability affects…

View More New RCE vulnerability impacts nearly half of the internet’s email servers
Intense scanning activity detected for BlueKeep RDP flaw

Intense scanning activity detected for BlueKeep RDP flaw

Threat actors have started scanning the internet for Windows systems that are vulnerable to the BlueKeep (CVE-2019-0708) vulnerability. This vulnerability impacts the Remote Desktop Protocol…

View More Intense scanning activity detected for BlueKeep RDP flaw
Slack Bug Allows Remote File Hijacking, Malware Injection

Slack Bug Allows Remote File Hijacking, Malware Injection

A remotely exploitable vulnerability in the Windows desktop app version of the Slack collaboration platform has been uncovered, which allows attackers to alter where files…

View More Slack Bug Allows Remote File Hijacking, Malware Injection
Dell laptops and computers vulnerable to remote hijacks

Dell laptops and computers vulnerable to remote hijacks

A vulnerability in the Dell SupportAssist utility exposes Dell laptops and personal computers to a remote attack that can allow hackers to execute code with admin privileges…

View More Dell laptops and computers vulnerable to remote hijacks
%d bloggers like this: